Configuración del lenguaje PHPMyAdmin [closed]

2 minutos de lectura

avatar de usuario
Mahie

La interfaz de usuario de phpmyadmin se muestra en alemán por alguna razón y me gustaría cambiarla a inglés, pero no sé cómo. Instalé el último xampp.

Gracias

avatar de usuario
explorador

En el primer sitio hay un campo desplegable para seleccionar el idioma de phpmyadmin.

En config.inc.php puede configurar:

$cfg['Lang'] = '';

Más detalles se pueden encontrar en la documentación: http://www.phpmyadmin.net/documentacion/

  • Muchas gracias compañero. ¡Merezco un gran golpe en la cabeza! estaba justo en frente de mi 🙁

    – Mahie

    23 de septiembre de 2011 a las 12:37

  • @Mahie No te mereces ningún golpe, no está en el lugar más obvio, también me lo perdí.

    – Elías Mossholm

    3 de marzo de 2014 a las 14:27

En config.inc.php en el directorio de nivel superior, establezca

$cfg['DefaultLang'] = 'en-utf-8'; // Language if no other language is recognized
// or
$cfg['Lang'] = 'en-utf-8'; // Force this language for all users

Si Lang no está configurado, debería poder seleccionar el idioma en la pantalla de bienvenida inicial, y el idioma que prefiera su navegador debería estar preseleccionado allí.

  • Estoy usando la versión 3.4.5, no pude encontrarla en config.inc.php

    – Mahie

    23 de septiembre de 2011 a las 12:44


  • @Mahie Aún puede configurarlo, incluso si no está presente en la configuración predeterminada;)

    – phihag

    23 de septiembre de 2011 a las 12:52


  • Si esas dos líneas no están presentes, agréguelas en el archivo de configuración. Funcionó para mí.

    – Jayapal Chandran

    31 de enero de 2012 a las 7:20

  • $cfg[‘Lang’] = ‘es’; ¡trabajó para mi!

    – lunes

    3 de noviembre de 2017 a las 6:23

Parece que descargaste el paquete xampp alemán en vez de paquete xampp en ingles (sí, es otro enlace de descarga) donde el idioma se establece de acuerdo con el paquete que cargó. para cambiar el idioma después, simplemente edite el config.inc.php y establecer:

$cfg['Lang'] = 'en-utf-8';

  • $cfg[‘Lang’] = ‘es’; esta configuración funcionó para mí también.

    – Gauravbhai Daxini

    26 de julio de 2020 a las 3:18

¿Ha sido útil esta solución?