Screenshot.png No se muestra en el administrador

2 minutos de lectura

Instalé un tema premium y cambié la captura de pantalla.png y la cargué a través de ftp, al mirar el panel de administración, todavía muestra la captura de pantalla.png anterior y el enlace que estaba vinculando era

http:// www. mysite .com/wp-content/themes/mytheme/screenshot.png

y si directamente voy al link

mysite.com/wp-content/themes/mytheme/screenshot.png

muestra mi nueva captura de pantalla pero no se muestra en mi panel de administración, ¿por qué el panel de administración detecta la captura de pantalla con www y si miro en mi administrador de archivos de alojamiento, mi tema tiene la nueva captura de pantalla? Intenté eliminar y reinstalar wordpress desde cero, incluido el tema, pero sigo haciendo lo mismo. ¿Alguna idea?

¡Gracias!

Probablemente esté en caché. Pruebe CTRL+F5 o borre la caché del navegador y vea si eso ayuda.

Una solución más rápida es agregar un argumento de consulta al final de la URL, como ?refresh=1 lo que haría que su navegador pensara que es una URL diferente, incluso si el argumento de consulta no hace nada. Esto no solucionará el problema original hasta que tu caché se borre, pero te dirá que está funcionando (al menos para otras personas que aún no han visto la versión anterior).

  • wow, gracias, he intentado borrar el caché y no funciona, pero ctrl+f5 lo hizo, wow, no sabía algo así hasta ahora. Gracias @radGH Al principio pensé que borrar el caché y las cookies sería suficiente, pero no tuve suerte, así que reinstalé todo el sitio y no sabía nada parecido. gracias de nuevo

    – usuario3901414

    2 de agosto de 2014 a las 5:31

  • El caché también es específico del navegador, por lo que también puede probar con un navegador diferente. o si tiene Chrome, el modo de incógnito usa un caché borrado cada vez que se abre. Lo único que es realmente difícil de borrar son los favicons, jajaja. aunque me alegro de que te lo hayan solucionado.

    – Radley Sustaire

    2 de agosto de 2014 a las 5:35

  • Ya hice eso, usé incognito y firefox pero no tuve suerte, pero ctrl+f5 lo hizo, si tan solo lo supiera jajaja me ahorraría mucho tiempo. ¡Gracias! sí, favicon también está atascado jajaja, pero tengo un complemento para eliminarlo. Gracias

    – usuario3901414

    2 de agosto de 2014 a las 5:44

  • En mi caso, screenshot.png no se estaba actualizando. CTRL + F5 funcionó.

    – Clarus Dignus

    21 de enero de 2017 a las 3:06

  • ¡Sí! es una gran idea

    –Husain Ahmed

    27 de octubre de 2017 a las 5:43

¿Ha sido útil esta solución?

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Configurar y más información
Privacidad